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Indexing “Tip of the Day” Tips 
 

Did you know...        Quick Reference  

 

For a quick reference tool and general information on indexing, arbitration, and more, go 

to www.familysearchindexing.org, click the Help tab, and then click Resource Guide.  
 

Did you know...        Local Help  

 

For local help with indexing: Click Help on the menu bar, then click Support to get 

contact information for your local indexing administrator or Indexing Support.  
 

Did you know...        Frequently Asked Questions  

 

To access frequently asked questions about a specific project, open a batch from that 

project, click the Project Information tab in the lower right corner, then click the 

Indexing Project Home Page link. Under How to Get Help or Getting Help, click the 

Project Revisions Page link.  
 

Did you know...        Ask a Question  

 

Ask a Question can be found under the Help tab at www.familysearchindexing.org. It is a 

fast and easy way to get answers to indexing questions.  
 

Did you know...        Adjust Highlights  

 

To adjust the highlights to better fit your image, click View, and then Adjust Highlights. 

Move the cursor to the image and a series of yellow boxes surrounded by a red border 

will appear. Click and drag the small red boxes in the corners of the border to fit your 

image. Click Adjust Highlights again to turn this feature off.  
 

Did you know...        Fine Tune Highlights  

 

Fine tune highlights by clicking View, and then Adjust Highlights. On the image, move 

the cursor to a yellow box until crossed arrows appear. Left click, hold and drag the 

yellow box to the correct area.  
 

Did you know...        Project Instructions  

 

Many questions can be answered in the field helps and project instructions. To find 

project instructions, click the Project Instructions tab, and then on the Indexing Project 

Home Page link.  
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Did you know...        Download From...  
 

On the application start page, use the Download From... button to choose a specific 

project you wish to index. The Download Batch button loads the top priority indexing 

project for the day.  
 

Did you know...        Hard-To-Read Letters  

 

For hard-to-read letters, look for other words on the image that use the same letter. For 

additional help, press Ctrl+Alt+H or click the Handwriting Help icon (which looks like 

a quill pen in an inkwell) to open the handwriting help screen.  
 

Did you know...        Field Help  

 

Field helps should appear in the bottom right corner of the screen while you are indexing 

a batch. If you cannot see them, click the Field Help tab or move your mouse cursor 

along the right edge of the data entry area until it changes to a double arrow. Once it 

changes, click and drag the double arrow to left to make the field helps appear.  
 

Did you know...        My Messages  

 

To get updated instructions for current projects, and information on planned system 

downtime, please read the messages from Headquarters that appear in My Messages on 

the application start page.  
 

Did you know...        Lookup List  
 

Keyboard Shortcut: To access a lookup list, highlight the field, and press Ctrl+F.  
 

Did you know...        Document Type  

 

Keyboard Shortcut: To open the Mark Document As screen (to mark a document as 

Blank, Duplicate, Unreadable, or No Extractable Data), press Ctrl+M.  
 

Did you know...        Special Characters  

 

Keyboard Shortcut: To index letters or characters not found on your keyboard, click with 

the cursor at the point in the text where the character is needed (or simply stop typing if 

the next character you need to type is a special character), then press Ctrl+L, and select 

the character you need.  
 

Did you know...        Previous/Next Image  

 

To see the image before or after the image you are indexing, click View on the menu bar, 

and then click Show Previous/Next Image, or click the Display previous or next image 

icon.  
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Did you know...        Previous/Next  
 

If you receive the first batch from a group of documents, you will not have access to a 

previous image because one does not exist. When you click the Previous Image button, a 

message will appear telling you that the previous image is not available. A similar 

message will appear if you receive the last batch from a group of documents and click the 

Next Image button.  
 

Did you know...        Save Your Work  

 

As you work on a batch, click the Save icon or press Ctrl+S at any time to save your 

work. It will be saved to your computer and to the indexing server, if you are working 

online. If you are working offline (or not connected to the Internet), your work will only 

be saved to your computer.  
 

Did you know...        Undo  

 

Keyboard Shortcut: If you make a mistake, press Ctrl+Z to undo the last thing you did. If 

you press Ctrl+Z accidentally, press Ctrl+Y to redo the last action.  
 

Did you know...        Clear Field  

 

To clear a field, right-click in the field and select Clear Field, or click the field and press 

Delete. To clear an entire record, click any field in the record and press Ctrl+Delete.  
 

Did you know...        Resource Guide  

 

New to indexing? More help is available in the Indexing Resource Guide at 

www.familysearchindexing.org. Click the Help tab, and then click the Resource Guide 

link to find resources for indexers.  
 

Did you know...        Ditto Fields Below  

 

To copy information from one field into the same field in all records below it on the 

image, right-click the field that you want to copy, and then click Ditto Fields Below.  
 

Did you know...        Organize Fields  

 

To change the order of fields to match the document, click View on the menu bar, and 

then click Organize Fields. In the left column, click the field you want to move. Use the 

up or down arrow to move it to the desired position.  
 

Did you know...        Hide Field  

 

To hide a field (after indexing the requested information for all of the records), right-click 

on the column heading for that field and click Hide. If you accidentally hide a field, press 
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Ctrl+Z to bring the field back. Note: Quality check will reveal hidden fields that need to 

be resolved before the batch can be submitted.  
 

 
Did you know...        Batches Expire  

Batches expire after seven days, sometimes fewer. If you cannot complete a batch in time, 

your work will be saved and sent to another indexer to finish. Note: If you index while 

offline, you need to connect to the Internet and then save your work before it expires.  
 

Did you know...        Language  

 

To change the language of the application, click Tools, click Options, and then click the 

Language tab. Click the drop-down arrow under Application Language and select the 

desired language. Click OK. Close and reopen the program for the change to take effect.  
 

Did you know...        Help Links  

 

Every blue underlined word in the project instructions and field helps is a link that you 

can click to access more information.  
 

Did you know...        Other Computers  

 

To index from other computers, save your work to the server on the first computer (this 

will happen automatically if you are connected to the Internet). Then go to the other 

computer and log in using your user name and password. Open the batch you were 

working on, and then click File. Click Retrieve from Server and the work you saved on 

the first computer will download.  
 

Did you know...        Tutorials  

 

Indexing tutorials are found at www.familysearchindexing.org under the Help tab. After 

you have done some indexing, the tutorials might even mean more. As a good memory 

refresher, review them occasionally.  
 

Did you know...        Handwriting  

 

To learn more about old handwriting, go to www.familysearchindexing.org Click the 

Help tab, click Resource Guide, and then under Reading English Handwriting or 

Language Resources, click the topic of your choice.  
 

Did you know...        Personal Information  

 

Keep your e-mail address and other personal information up-to-date, so forgotten user 

names and passwords can easily be sent by e-mail. On the application start page (or My 

Work page), click Tools, then Options, then the Personal Info tab, and then the Change 

My Information link.  
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Did you know...        Punctuation  

 

Do not type periods, commas, or semicolons. Use Hyphens and apostrophes when they 

are used in a name or other information, such as Wilson-Gaston, son-in-law, or O'Brien.  
 

Did you know...        Entering Names  

 

Type given names or surnames as they are written. Do not expand abbreviated names. For 

example, when a name was written as Wm, index Wm not William.  
 

Did you know...        Add Records  

 

To add record lines, click Tools, and then click Records per Image. Type the number of 

records to match the number of records on the image. Click OK.  
 

Did you know...        Remove Records  

 

To delete unwanted lines, click Tools, and then click Records per Image. Type the 

number of records to match the number of records on the image. Click OK. Note: This 

does not apply to batches that have a minimum number of records set.  
 

Did you know...        Status Bar Information  

 

The lower left corner of the indexing screen will show how many images and records are 

in your batch. It also shows which image and record you are currently indexing.  

Did you know...        Field Helps  

 

If you have questions on how to index information, Field Helps are the first place to look 

for an answer. Read them and be sure to click the examples.  
 

Did you know...        Check the Image  

 

Look for a second page on each image you index. To do this, either click the Zoom Out 

icon (the blue circle with the minus sign) until the magnification is reduced to 25%, or 

click the Image Navigation tab and click and drag the dark grey rectangle to scan the 

whole image.  
 

Did you know...        Insert a Record  

 

Keyboard Shortcut: Press Ctrl+Insert to insert a record before the currently selected 

record.  
 

Did you know...        Delete a Record  

 

Keyboard Shortcut: Press Ctrl+Delete to delete the currently selected record.  
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Did you know...        Append a Record  

 

Keyboard Shortcut: To add records at the end of a batch, press Ctrl+Shift+Insert.  
 

Did you know...        F1 Key  

 

While indexing, press F1 for basic indexing helps and information.  
 

Did you know...        Adjust the Image  

 

If an image is hard to read, use the Magnification, Invert, and Brightness/Contrast icons 

on the toolbar to adjust the image.  
 

Did you know...        Using the Tab Key  

 

Keyboard Shortcut: Press Tab to move forward from field to field. Press Shift+Tab to 

move backwards from field to field.  
 

Did you know...        Print Messages  

 

To print messages from your My Messages list, highlight the text in the message, and 

then press Ctrl+C to copy the text. In a word processing program (such as Wordpad, 

Microsoft Word, or Corel WordPerfect), press Ctrl+V to paste the text. You can print the 

document from there.  
 

Did you know...        Image Definition  

 

Glossary Tip: An image is a picture of an original document. The image can consist of 

more than one page or document. A document can be in the form of cards, open book 

pages, etc.  
 

Did you know...        Record Definition  

 

Glossary Tip: A record is the information regarding a principal person (the main person 

for whom a record was created) and the associated event. Specific pieces of the principal 

person's information are entered into fields. For example, names are usually entered into 

Given Name and Surname fields.  
 

Did you know...        Tool Tip  

 

Hold your mouse steady over an icon in the Image or Data Entry Toolbar for a description 

of what the icon will do.  
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Did you know...        Quality Checker  

 

To start the Quality Check when you are not at the end of a batch, click the Quality 

Checker tab.  
 

Did you know...        Ask a Question  

 

To get help while indexing, go to www.familysearchindexing.org and click the Help tab, 

then click the Ask a Question link. Enter keywords in the box and click Ask. This is a 

fast and easy way to get answers.  
 

Did you know...        Basic Indexing Guidelines  

 

Find basic indexing guidelines in Ask a Question. Go to www.familysearchindexing.org 

and click the Help tab, then click Ask a Question. Type Basic Indexing Guidelines in 

the box and click Ask. The first few results contain basic guidelines to follow while 

indexing different pieces of information.  
 

Did you know...        Search Records  

 

Some completed indexes can now be searched at www.familysearch.org (go to Search 

Records and then click Record Search pilot).  
 

Did you know...        Field Help Links  

 

Most field helps include a link (a blue underlined word or phrase) that you can click to 

see more information about that field, including an example image and how it would be 

indexed.  
 

Did you know...        Marked for Quality Check  

 

Fields marked for Quality Check can be displayed with a background color instead of the 

red wavy underline. The transparency (intensity) of the background color can be adjusted 

to your liking. To make your selection and set the transparency, click the Tools menu, 

then click Options.  
 

Did you know...        Right-Click Menu  

 

When you right-click in any field, a pop-up menu appears. The menu has most of the 

commonly used editing features.  

• Mark Field Blank, Mark Field Unreadable, Clear Field  

• Mark Record Blank, Mark Record Unreadable, Clear Record  

• Ditto Fields Below and Lookup  
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Did you know...        Image Navigation  

 

The new Image Navigation panel is a great way to move the image around to see a 

specific area. The greater the zoom level the more helpful the Navigation tool.  
 

Did you know...        Required Fields  

 

Required fields turn bright pink if information is deleted and not replaced. This reminder 

to enter data or mark the field blank helps prevent problems quality checking and 

submitting batches.  
 

Did you know...        Move Highlights  

 

You can adjust highlights by pressing Ctrl+Alt+ an arrow key (up, down, left, or right).  
 

Did you know...        Reselect Field  

 

You can hit the F2 key to reselect the field you were previously indexing after closing the 

Secondary Image Viewer or closing the project instructions window. No need to use the 

mouse to reselect the field.  
 

Did you know...        Highlight Color  

 

You can change the color and transparency of the highlights. Click the Tools menu and 

then Options.  
 

Did you know...        Return a Batch  

 

You can return a batch at any time for someone else to complete. While the batch is open, 

click the File menu. Click Return the batch and click OK.  
 

Did you know...        Quick Highlight Adjust  
 

You can adjust highlights using the Ctrl key. Press and hold Ctrl, and move the mouse 

pointer over the area where the highlights should be. The highlights will appear just as 

though you had selected Adjust Highlights from the View menu. Release the Ctrl key 

when you finish adjusting the highlights.  
 

 

Did you know...        Accepting Values  

 

When indexing a name or place not found in the lookup list, double check that what you 

indexed matches the information on the document. Then press Ctrl+T before moving to 

the next field. This will accept the information you typed and eliminate the need to 

review that field again during Quality Check.  
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Did you know...        Image Navigation  

 

The Image Navigation tab allows quick, easy movement to all areas of the image. Click 

the Image Navigation tab, then click and drag the dark grey rectangle in the navigation 

window.  
 

Did you know...        Tip Of the day  

 

If you do not want to see this 'Tip of the Day' dialog each time you start Indexing, 

uncheck the box below. To have the tip appear again on startup, select Options from the 

Tools menu. Check the box next to Show Tip of the Day. The dialog will appear the next 

time you start the Indexing application.  
 

Did you know...        Friendly Warning  

 

Friendly Warning: Indexing is very addictive! Start at your own risk! We are not 

responsible for chiropractor bills due to excessive hours of indexing.  

 

Compiled by Gary Hooste, Family History Trainer for Avon Ward in Indianapolis West 

Stake.  


